Fehler nach Installation (Support)

Marco, Tuesday, 22. March 2016, 13:40 (vor 993 Tagen)

Hallo,

hab mir gerade das Programm zum Testen runtergeladen und einen Mandant eingerichtet, mit neuer Datenbank "SQLite".
Bei "Projekten" und "Kalender" erscheint nun immer folgender Fehler:
[image]

Kann kein neues Projekt usw. anlegen!

Was mach ich falsch?
Bin leider blutiger Anfänger was Datenbanken angeht!

Danke für eure Hilfe,
Marco

Avatar

Fehler nach Installation

Christian ⌂ @, Tuesday, 22. March 2016, 19:03 (vor 993 Tagen) @ Marco

Versuch ich nachher gleich mal nachzustellen.
Was passiert wenn Sie auf "Neues Projekt" klicken ?

Fehler nach Installation

Marco, Wednesday, 23. March 2016, 08:32 (vor 992 Tagen) @ Christian

Wenn ich auf "neues Projekt" klicke, dann kommt folgendes Fenster[image]

Ich kann keinen Projektnamen vergeben.
Dachte es ist vielleicht ein Win10-Problem, aber auf Win7 passiert genau das gleiche.

In der Mandantenverwaltung habe ich noch keinen Benutzer angelegt, Anmeldung über Administrator.
Die Datenbank wird aber angelegt, ist vorhanden.
Muss ich vor der Programminstallation irgndwas von SQLite installieren?

Avatar

Fehler nach Installation

Christian ⌂ @, Wednesday, 23. March 2016, 19:21 (vor 992 Tagen) @ Marco

Nein, muss nichts installiert werden.
Du hast schlicht keine rechte irgendwas zu tun.
(Erkenn ich am leeren Baum)
Warscheinlich wurden beim anlegen des Mandanten keine Importdaten eingefügt.
Hast du beim anlegen der Datenbank "Leere Datenbank" gewählt ? ("Für eine neue Datenbank darfst du nicht "existierende Datenbank" auswählen")

Fehler nach Installation

Andreas, Wednesday, 11. May 2016, 07:42 (vor 943 Tagen) @ Christian

Hallo Christian,

ich habe auch das selbe Problem, nach einer kompletten Erstinstallation. Mandant neu angelegt und trotzdem tritt der Fehler auf.

Andreas (aka af0815)

Fehler nach Installation

Andreas, Wednesday, 11. May 2016, 21:23 (vor 943 Tagen) @ Andreas

Installation:
Neuen Mandanten erstellen
-> Sprache Deutsch
-> Mandantenname: Tester
-> Neue Datenbank

Profil
->Warenwirtschaft->Ä-sterreich
->Hilfe und Scripte ... angewählt

....erweiterte Einstellungen
-> Datenbaktyp: sqlite-3
-> Server: Localhost
-> Datenbank: Vorschlag übernommen (c:\users\myname\promet-erp.db
-> Benutzername: leer
-> Passwort: leer

Fertigstellen - einige Zeit später und dere einrichtprozess ist fertig

Neustart von Promet
Login als administrator ohne PW

Fehler sichtbar

Avatar

Fehler nach Installation

Christian ⌂ @, Thursday, 12. May 2016, 22:48 (vor 942 Tagen) @ Andreas

Danke für die gute Fehlerbeschreibung.
Habs sofort nachvollzogen bekommen.
Da hat sich wohl in letzter Zeit etwas eingeschlichen. Ist leider nicht aufgefallen da es sich auf bestehende Datenbanken nicht auswirkt sondern nur beim anlegen neuer Datenbanken aufällt.

RSS-Feed dieser Diskussion
powered by my little forum